Puedes instalar macOS Sonoma en tus Mac no compatibles con esta aplicación

Sus Mac oficialmente no compatibles ahora pueden probar macOS Sonoma a través de una aplicación.

Conclusiones clave

  • El proyecto OpenCore Legacy Patcher lleva macOS Sonoma a Mac no compatibles, lo que permite que varios modelos más antiguos accedan a las últimas funciones del sistema operativo. Sin embargo, es posible que algunas funciones no funcionen como se esperaba.
  • Los modelos de MacBook Pro basados ​​en Touch Bar de 2016 y 2017 no fueron elegibles para la actualización oficial de Sonoma debido a la falta de soporte de hardware para el chip de seguridad T1. Se está trabajando para corregir esta limitación y llevar a Sonoma a estos modelos.
  • Una lista de Mac oficialmente no compatibles que ahora pueden ejecutar macOS Sonoma con OpenCore Legacy Patcher versión 1.0.0 incluye MacBooks de 12 y 13 pulgadas de 2008 a 2019, modelos de Mac Mini de 2009 a 2019 y muchos otros.


Apple lanzó con éxito la actualización de macOS Sonoma en sus computadoras Mac a fines del mes pasado. Aunque macOS Sonoma ofrece la experiencia Mac más refinada hasta el momento, según nuestro editor de Apple, Mahmoud Itani, sus requisitos del sistema descartan la posibilidad de que las Mac de más de cinco años obtengan el último conjunto de funciones con la última versión de macOS. Afortunadamente, el proyecto OpenCore Legacy Patcher está aquí para reavivar el sueño de muchas personas que querían que sus Mac no compatibles supieran a Sonoma.

Esto es posible gracias a la versión 1.0.0 del proyecto OpenCore Legacy Patcher, que brinda compatibilidad con macOS Sonoma a 83 Mac no compatibles. El proyecto es un trabajo en progreso y, por lo tanto, tenga en cuenta que es posible que algunas funciones no funcionen como se esperaba. Peor aún, no todas las funciones de macOS Sonoma están disponibles actualmente y no está claro cuáles son.

En una publicación en GitHub, los desarrolladores del proyecto destacaron que la falta de soporte de hardware para el chip de seguridad T1 era la principal limitación de macOS Sonoma, por lo que los modelos de MacBook Pro basados ​​en Touch Bar lanzados en 2016 y 2017 no eran elegibles. la actualización oficial de Sonoma. Se está trabajando para resolver este problema y llevar Sonoma a MacBook Pros basados ​​en Touch Bar no compatibles, aunque no se ha compartido ningún cronograma.

El lado positivo es que hay una larga lista de Mac oficialmente no compatibles que ahora pueden ejecutar macOS Sonoma con OpenCore Legacy Patcher versión 1.0.0. La lista de modelos es la siguiente (a través de AppleInsider):

  • MacBook 2008 a 2019 de 12 pulgadas y 13 pulgadas
  • MacBook Air de 11 pulgadas y 13 pulgadas de 2009 a 2017
  • MacBook Pro 2008 a 2017 de 13 a 17 pulgadas
  • Mac mini de 2009 a 2017
  • iMac 2007 al 2018 de 20 a 27 pulgadas
  • Mac Pro 2008 a 2018
  • Xserve de 2008 a 2010.

Mientras tanto, habla en la sección de comentarios si tienes Mac que no son elegibles para obtener la actualización oficial de Sonoma y si estás considerando instalarla con la última versión de OpenCore Legacy Patcher.

Te puede interesar:  OnePlus 10 Pro vs Samsung Galaxy S22 Plus: ¿Cuál es mejor?

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Esta web utiliza cookies propias y de terceros para su correcto funcionamiento y para fines analíticos y para mostrarte publicidad relacionada con sus preferencias en base a un perfil elaborado a partir de tus hábitos de navegación. Contiene enlaces a sitios web de terceros con políticas de privacidad ajenas que podrás aceptar o no cuando accedas a ellos. Al hacer clic en el botón Aceptar, acepta el uso de estas tecnologías y el procesamiento de tus datos para estos propósitos. Configurar y más información
Privacidad